I can not upload a thumbnail anymore

Kiki 6 лет назад обновлен 6 лет назад 6

I was formerly able to upload thumbnail pictures to use for my dials. But today I tried to update one of them and it just made the dial a blank white screen. Now no matter what I try to change it to or even set as an auto preview it remains a blank white screen in that dial. Help.

*Thumbnail picture - background picture? If yes, have you tried to restart the speed dial?

I even uninstalled and reinstalled but still the problem persists for all dials of any website and standard icons chosen from the library.

Make a screenshot or video and upload (put a link) it here. Let's try to find out a solution for your pleblem together.

Please, do sync and tell us your account.

Also we need info about your OS, browser and addon version. 

Do you use any anti-virus or cleaner software?

It's on my work computer. WIndows 10 running Firefox on a Microsoft Surface Pro. I haven't synced yet, nor looked at my personal computer since the issue started. I'll try to sync this evening from home and then see if that resolves the issue at work.

Сервис поддержки клиентов работает на платформе UserEcho