0

Can't use Speed Dial as the default page for Firefox

Bob James 2 years ago in FVD Speed Dial - FireFox updated by Gleb Khegay 2 years ago 6

I would like to use my Speed Dial as the default page for Firefox, but, apparently the address changes each time so that using it brings up a blank page. Fortunately, I  am then able to click on the "+" and Speed Dial opens

hello! you just need to switch the default page in the options of Firefox browser. You need to change 'empty page' to 'home page'. Then, Speed Dial will be automatically as the default page.

My empty page' is set to 'home page'.

Since I could not do what Gleb Khegay suggested, I opened a fresh session of Firefox and opened Speed Dial. Then I opened Firefox options and set Home Page to current page (Speed Dial).

This resulted in this being entered into Home Page:

moz-extension://1a35cd14-4293-4b84-8d9b-1f9357e75420/newtab.html

I closed Firefox.


Now when I open Firefox I get an empty page and have to open a new tab which then displays Speed Dial.

1 Go to the extension settings and copy the address http://nimb.ws/H1W7qP

2 Open Firefox Settings http://nimb.ws/cokXtr

3 Select Home page settings

Replace options.html with newtab.html http://nimb.ws/CMxYdg

"Go to the extension settings and copy the address"

There is no address to copy:



There is nothing to copy: