Unable to download Speeddials on mew PC (Chrome)

Aditya Krishnan 5 years ago updated 5 years ago 7

I am using a new laptop from today, and I tried to download my speeddials to the new machine. It keeps freezing on 3rd step (Applying changes). I then have to close Chrome to close EverSync. I have tried to restart my laptop (running Win 10), restart Chrome (v 63.0.3239.84), uninstalled and reinstalled EverSync, and with no change.

Hello! Could you please export your database via everhelper? Or tell your account, or may be make team viewer session with our developers?

My account is: aditya.krishnan@gmail.com

I'm not sure what you mean by export via everhelper. Pls could you send more details on how to do this? I have tried the "Restore" from "Server Backups" and that hasn't worked either.

Sorry, I was wrong about export in everhelper.me

https://everhelper.me/client/ - here you can access all your dials and bookmarks you keep on server. Here you can export only bookmarks, but not dials. My fault.

We will send your account to our dev team to check out what is wrong with synchronization. I will let you know about the solution asap.

Hello Gleb - any luck investigating this issue?

Hello! We are working on your problem. I will let you know asap.

We found the problem. You have dial http://thepiratebay.se/

It has preview image by this link: http://upload.wikimedia.org/wikipedia/commons/1/16/The_Pirate_Bay_logo.svg

The problem appears because of this preview image. This .svg file has effects that cause the problem with sync.

As a solution to this problem we deleted this image from your dial http://thepiratebay.se/.

Now it should be working. Try to do Download again and see what happens.

In the next update of Speed Dial we will fix this problem with SVG files and you will be able to set it as preview again.

Thank you for patience and staying with us!

Thank you Gleb. This has fixed the problem. Appreciate the investigation and help!

Wish you & family Happy Holidays & a Happy New Year!