Under review

Sync Bookmarks is not active

Martin Páleník 5 years ago updated by Gleb Khegay 5 years ago 19

The extensions says "Sync Bookmarks is not active" and there is a "Locked" button on Firefox 57 running on fully updated Fedora 27 Workstation. Syncing using the "Options" doesn't work as well, it says "Initializing 0/0". The extension works in Chrome. I am using the paid version.

Confirm the same behavior for Firefox 57 on Ubuntu-Mate 17.10. Still works fine in Chrome (Windows). Online account still works in terms of access, but not sync.

openSUSE Leap 42.3 and FF 57.0.1 - same issue.

Linux Mint Cinnamon 18.3; FF 57.01, same issue.

I contacted Eversyns several weeks ago: no answer.

Originally reported from Fedora 27, but I installed Ubuntu 17.10 (incl. updates) which suffers the same issue on Firefox Quantum 57.0.1. The Chrome browser is not affected by the bug. Interestingly, the Sync feature has been working initially on FF, but stopped working after a while. The only thing I did was somehow rearrange my bookmarks, moved some of them, deleted them. Maybe the basic CRUD operations are responsible for the lockup.

Nevertheless, it is still locked, even after re-installation of the plugin and clearing all the browser caches.

I have the same problem: Firefox 57, Ubuntu 16.04

https://sync.everhelper.me  shows that error:

Die Zeichenkodierung des Reintext-Dokuments wurde nicht deklariert. Das Dokument wird in manchen Browser-Konfigurationen mit verstümmeltem Text dargestellt, wenn das Dokument Zeichen außerhalb des US-ASCII-Bereichs enthält. Die Zeichenkodierung der Seite muss im Transferprotokoll deklariert werden oder die Datei muss eine Byte-Order-Markierung als Kodierungssignatur verwenden.

The document will be displayed with garbled text in some browser
configurations if the document contains characters outside the US-ASCII
range. The character encoding of the page must be
declared in the transfer protocol, or the file must use a byte order
mark as the encoding signature.

The Sync-Site produce a error in Firefox 57 ... is that the problem?

I see the same error in Firefox 60

Please, install the latest version of EverSync for Firefox. Also, if you want to use dials synchronization, use built-in Eversync in FVD Speed Dial addon.

i'm using the latest version of EverSync, which was released 2 months ago. I still get the error: LOCKED

Under review

Can you send screenshot with problem?

of course, here they are.

if i uninstall the add-on then restart firefox and reinstall it  the add on will work for a while but after a restart it will stop again


Please, update EverSync to the latest version and try again.

when i had the error i also had the xmarks add-on installed but disabled.

anyway i had to refresh my windows so i reinstalled the latest firefox and eversync and it works

Stuck in locked on FF61 android

I only have the Synchronized not Dials installed

What do you mean? Do you use EverSync for Android? Android version is not connected with Firefox Android browser.

When will Eversync Android support Firefox Android?

Mozilla is adding bookmarks API this Fall

Or how else can I do it

I have no PC


Android EverSync is separate Android app. We can't integrate it into Android Firefox. You can use Firefox to open EverSync links, but you should open EverSync app first.