0
Under review

title of speedial takes up all the address bar

Marj Spiritdragon 2 years ago in FVD Speed Dial - FireFox • updated by Daniel T. 2 years ago 6

the description of speedial takes up all the address bar .. hard time trying to type an address manually in the bar to the right of it when I want  to put in some address i want to surf to.. I have tried making my screen smaller but I have bad eyesight and that isnt going to work plus it doesnt make it any smaller.. its just a tiny box you have to keep moving mouse around and finally can type in that area.. Also tried customizing the bar and removed most everything and still same.. I like to use many options and they stay in bar .. since upgrade now this happens..

Under review

Hello


We can't repeat. Can we try http://teamviewer.com/ ?

i have the same issue, I posted above. It's something Quantum is doing with this plugin. Can you look at my pic?


The address bar is engulfed with Speed Dial info every time you open a new tab in Quantum.

have to move the buttons to the right of it to upper bar is what I did. the description of page is so long for one.. that fixed my issue anyways..im using Firefox and you can right click the top bar and customize what you want to show as far as buttons and where you want to put them.. you have a search bar to the right of your address bar too. you could move that up to upper bar maybe.. some  way they need description of the speedial page shorter or something .

I fixed it. I moved my customized buttons up to the top menu bar instead of the second bar with the address bar. I had to many buttons there and made it scrunch up the open box.. it was me.. thanks

Also suggest to move any Flexible Space off the bar. In addition, the Address bar field can be dragged to the right to lengthen. Finally, the Show Page Action button can be disabled in Speed Dial options on the Appearance page if you wish to remove it from the address bar field.