0
На рассмотрении

Home page not set to Speeddial by default

Ezriderz 3 года назад обновлен nimbusweb 3 года назад 1

New install of Speeddial to Firefox. When I click on "new tab" button I get mySpeeddial page; but when I click on the home page button, I get the Firefox home page instead of my Speeddial page. How can I get Firefox to use Speeddial as my homepage?

На рассмотрении

1
Go to the extension settings and copy the address
http://nimb.ws/H1W7qP

2
Open Firefox Settings
http://nimb.ws/cokXtr

3
Select Home page settings

Replace options.html with newtab.html
http://nimb.ws/CMxYdg

Сервис поддержки клиентов работает на платформе UserEcho