Where do you see this error? When trying to authorize?

Sync -> Account -> EverHelper sing in with -> I enter email and pass (both correctly work on chrome) and when I press "Log in" I got this message

Could you please attach the screenshot of this error?

I tried to login many times and everything works fine

I have the same problem trying to login to sync.  Chrome logs in and syncs fine.  Firefox 57 64-bit will not login.  "an error occured, please go back to login form"

OK, I have found trouble cause and partially eliminated it: When I firstly installed your addon I was usnig Chrome. Firefox version I was using was PORTABLE ver from https://portableapps.com/. When I installed "normal " ver I was able to login with no problem. If standard/installed ver is running and THEN you run portable ver you can also login in portable. Can you tweak it and make it possible to log in from portable ver without need to install standard ver? Would be useful.

So login problem is no more, but I have other issues. Bookmarks seems to be synchronized, but synchronizing dials is pain in the ass

1) Refreshing Dials tends stuck on Firefox. After synchronizing 30% of my dials was white blank page with running circles. Refreshing or manual update did nothing. It unstucked after I restarted browser like ZILION time...

screenshot1:

2) Firefox (installed ver, didn't tried on portable) cant open Dial to local file?! (Chrome can)

3) Firefox (installed ver, didn't tried on portable) does NOT display site names and some icons are missaranged

screenshot2:

4) PORTABLE google Chrome do NOT display site names and icon are NOT refreshed after visiting site.

Hello!

2) Firefox can't open local files anymore. This function is no longer available.

3) You use white background and the color of Title and URL is also white. That's why you don't see them. You can change the color of background, title and URL in settings.


About first problem. Can we make teamvier session?

Hi, thank you for fast answer,

sure we can do TeamVier session, but I thing it's not necessary since I can provide more info now.


1) You was right. Site names was not visible because of white font on white background. My bad. But it's also strange – I can swear I didn't change anything on font color tab in Firefox, and it worked right way (BLACK font on white background) in chrome out-of-the-box.


2) The icons seems to be mismanaged because in firefox they are CENTERED instead of being justified left like in chrome. I can't see any option to change it?! Can I justify site names and addresses left in firefox – just like it works in chrome?


3) The SPAECE between "+" after group names and reverted "^" to open addon menu is TERRIBLY WIDE in firefox. Can I somehow make it smaller, similar to chrome? My browsers by default open in window more lest 920px width – that allows me to work with both browser and other programs like text editors on one monitor. And I want all my group visible (that's the reason I am keeping their names short) – works in chrome but in firefox browser window must be far more wider for this and this is inconvenient.


4) Login Problems: I was mistaken when I mentioned I can log from Firefox Portable. I still can't and have error. I can log from both installed browsers (chrome and firefox) and I can log with no problem from portable chrome. Portable Firefox is unable to login and display error mentioned in my first post. Is there a workaround or fix for this? I prefer my browser (and any other software) as portable if only possible.


5) Before I checked and choosed you extension (seems to be best one available, great job!) I checked others and I remember there was at least one that was able to open local files from dial. So there mus be some workaround to do this (why not? When I type path to localfile in address bar firefox flawlessly opens the file).


Best Regards

C.

2) Icons was centered intentionally.

3) I will send your report to dev team about + and ^

4) I downloaded firefox portable from https://portableapps.com/apps/internet/firefox_portable

I logged in successfully and downloaded dials from my account.

What version of firefox portable are you using? I tried firefox 57 portable.


5) can you tell us the name of this speed dial addon that can open local files?


Could you, check sync again? We changed something on the server. If the problem still exists, could you give us you account info?

Could you check Cookies settings? or send screenshot of your Firefox settings.

Hi, sorry for delay with my answer, I stucked under pile of work...


1) As for centering site names and urls in firefox: I definitely prefer it justified left, like in chrome. Most sites have long names and addresses and when dial size is small they looks like justified left anyway, and few with short names seems like they are misplaced. Not a big deal, but if possible, why not add extra setting and let user decide witch way they prefer them displayed (justified or centered)?


2) Would be great. Big spacing in FF between "+" and "^" is – I am guessing – because minimal spacing here is defined with different value then in chrome? Would be great if you could make it the same as in chrome.


3) I cleansed all addons (deleted unused and inactive), performed clean install of FF portable, synchronized addons via ff synchro and now everything work. Have to admin it had to be some error on my side. I was using portable ff to test replacements for addons not working with new API. So I installed like literally 200+ addons trying to get all lost functionality back. Something was probably scewed up because all of this installing and uninstalling. Now synchronizing works perfect.


4) I don't remember, maybe I'll try to find this addon later.


Once again thanx for great extension and support.

I was using the standard version from here:

https://addons.mozilla.org/en-US/firefox/addon/fvd-speed-dial/


I managed to fix it using the custom history settings located here:

https://everhelper.me/fix-57.php

+1

I've tried for 2 weeks to get FVD to work with FireFox 57.0.3 64bit ... it works with 56. When I try to sync with 57, it tells me to login to my Everhelper acct. When I enter my email and password it gives me an error message, so I then have to login with my Google acct. Then, when I select the Speed Dial button and click on Merge, it says "Sync Failed" .



9 months later still there. The spam 'you just signed up to post' nonsense came but no logon. filing FVD/Evernote under more useless internet crap and deleting.

Under review

Hello


Do you have same problem too?