0
Under review

"Add to Speed Dial" is missing in drop-down context!!!!!. Cannot add a new Dial.

mediapuck 2 years ago in FVD Speed Dial - FireFox updated by nimbusweb 2 years ago 3

Firefox updated today to 56.0.2 despite that I had selected not to update without my permission. That meant: suddenly I have no way of adding a website to speed dial. The context is completely missing.

All my existing dials are all there, no problem with sync either.

But I cannot add anything to any group from the drop-down menu...i.e. "Add to Speed Dial" -

Am also not sure if that is now normal: it shows the new interface for sync, but above that I still see all icons from the older version [where to customize speed dials etc. I do not see any problem in the dashboard panel if Speed Dial - but have now this major problem that I can no longer create a Dial, therefore rendering FVD incapacitated for the most important function :(.


I hope to find help as soon as possible.

PS: I do have a manual backup of course of speed dial as well as bookmarks.Just in case. Aside from the eversync online recovery versions.

What I have tried: disabled all other extension/addons in firefox [one by one] to see if any other addon would create a conflict. Resulting in: no conflict present. Enabled each addon also one by one to double verify. Also - no conflict. I uninstalled FVD and eversync. rebooted my computer, re-installed eversync and FVD - still the same problem exists.


Just to say this: the ONLY reason I even still look at Firefox is because of FVD. I would have ditched FF a few weeks ago at the first taste of disaster coming. Especially since most of my addons show the LEGACY ugly yellow face.

Under review

Hi,


Add to speed dial - will be fixed as soon as we launch the FF57+ support

Do you need option to select group before to add or automatically add website to the last used group?

Hi, need to be able to select the group before adding :)

It used to be in the dropdown contect when right-clicked.  But FVD Speeddial is no longer there now.

It is OK, I will wait until the 57 FF release and your release.

I have an identical setup with Waterfox, where I disabled updates for now, so I can use that browser for now.

I simply imported my local *.sd backup to load the dials in. No problem there. Plus I can keep it synced with everhelper :), thanks to you.


Just also saying a BIG Thank You for everything you do :).

Got it! I will forward to the developers to double check if it possible to do in FF57+ because new Firefox provides less features for developers comparing to the old one.


>Just also saying a BIG Thank You for everything you do :).


Thank you!