Under review

If FVD Speed Dial is set as "Default page" in the browser, when a new popup opens you get FVD Speed Dial instead of the link you want to open

Giacomo 6 years ago updated by Fi Fo 3 years ago 2

Hi there,
I think the header explains well what happens. I can replicate the bug simply by using Firebug or whatever javascript console with the code:
It opens the popup but instead of getting www.google.com, I get FVD Speed Dial.
In order to solve the problem I'm currently force to disable having Speed Dial as my default page.
Anyway, this is a great extension for my browser :)

Under review


We will check.

Hi I can confirm this behavior, very annoying bug, hope you fix it soon guys ;)

Uh.. now I see it's 3 years old answer that you will check? :/