W trakcie analizy

Syncing issue with Chrome

Ady 8 lat temu zaktualizowano 8 lat temu 10

I have Chrome with FVD dpeed dial and evernote running. I have set up one PC with the dials and I am now trying to sync with some others and they just hang during the sync "FVD Speed Dial: Sync Groups And Dials" and the sync is only partially happening with some group dials missing completely. Really want to get working as the dials are excellent

W trakcie analizy


Hmm, but sync was successful on other computers? DId you see any errors?

Hi, Thanks for the quick reply. Where I have set up my PC (main) it seems to run fine and I can see the sync. I have three other all running chrome and they hang during the "apply changes" part of the sync. I have just tried logging out of the eversync account on my PC (main) so and I now have only one other logged in and it is still hanging after 2 mins. I say hanging though it looks as though it is actively syncing but will still be doing so for 10+ minutes. If I open a new tab only about one quarter of the speed dials have been synced.

If I check the everhelper page it shows all the speed dial groups with the correct speed dials in them. Any help greatly appreciated!

How did you synd? Did you press on the Download in EverSync?

yes I did, but I get the same result if I click the sync button on the Chrome tool bar next to the speed dial logo - by the way it is still trying to sync, but I am having to leave my desk!

Please write email of your account or send it to fvdmedia@gmail.com

georgefryltd@gmail.com - thanks

PS I left it running overnight, but no change and it was still trying to sync this morning.

I made some fixes. Please try again.

Sorry, we will make update some later in next release. Please wait some time.

Hi, Thanks for all the updates. I have just tried again (logged out and back in again) but I am still having the same issue.