Under review

Galaxy s7 syncs but fails to show any bookmarks or speed dials

Si Reasoning 2 years ago in EverSync - Android • updated by nimbusweb 1 year ago 20

I recently upgraded from a Galaxy S3 to a Galaxy S7 and the Galaxy S7 fails to show any speed dials or bookmarks after syncing and it worked fine in the Galaxy S3.

Under review


I need more details. Sync was successful, but you see empty folders? Did you try to reinstall app?

I uninstalled and then reinstalled and then after a sync there was nothing there. I then went and cleared the data from the applications manager and tried to sync again, but still nothing.

I am using the latest updates and am on T-mobile

latest android updates.... available over t-mobile network....

I also tried doing the same on my wife's new s7 with similar results

Please tell me your account and version of Android, We will check.

What do you mean by account? I log in via sireasoning@gmail.com using google login if that is what you mean.

Android version 6.01 kernel 3.18.20-7856276

SE for Android status



security software version

MDF v2.0 release 7

android security patch level

May 1, 2016

Do you have Android 6 in Galaxy S3 too?

Ok. maybe problem in Android 6. We will check,

Hi I have a similar issue. Just swapped my old Samsung S4 Mini, for another S4 Mini. Did a factory reset and re-installed my google account and all my apps. Eversync syncs successfully but shows 'no items'. But, the Eversync Widget does show the contents of my FVD speed dials (in an unstructured way), However, I just can't access them in a structured way by group any more, as they don't appear in the Eversync App itself.

The phone is running android 4.2.2.


Please try to reinstall app. Maybe it help.

Thanks, but I already tried that to no avail.

Eversync syncs successfully but shows 'no items' - Do you see this in Speed Dial? Maybe you opened Bookmarks mode? Please try to switch to dials mode again.

I put it already into 'dials', mode, I just double-checked that but no change.

In FVD Speed Dial on Firefox and Chrome all my FVD dials are present synced and backed up.

It is strange. I can't repeat problem. Do you see any folders in folder list? Please try get password with this link - http://everhelper.me/auth/?f=remind Then try to login with this credentials.

Ok thanks. I reset my password with your link, then imported dials from 'stock browser' but that just seemed to pickup bookmarks from my phone browser. So, I uninstalled Eversync again, and re-installed, but then I logged in as normal with my Google Account credentials (i.e. not the new reset password). But when I logged in this time, all my groups and dials had re-appeared. I'm not sure how that worked as I did not login with the new reset password. Anyway problem seems to be solved, Thanks for your help.