Just doesn't work on Chrome. It works flawlessly on Firefox.

Kenny 10 years ago updated by Andreas Kotes 9 years ago 13

At first I thought it might be because I'm using Chrome portable but I installed the full version and the same thing. It just wont do what I tell it to do. I want it to merge server date with my local data.

See time on images below though I've left it running for many hours with the same result.



Wanted to add this. See Firefox connected to lastpass.com? Chrome shows no connection to lastpass.com.

same problem, even whitout any firewall  or  whith the backups in sync

I think it's in you firewall settings. There shouldn't be difference between connection in our Firefox or Chrome extensions.

I already tried  turning off the firewall and same behavior. I've tried everything I could think of.

Did you try to download from server data ? (Careful with that one because it will override your local data). 

Check first if you have backups here:

Still the same. See pics below.

12:03PM 12:25PM

try to turn off all other extensions and apps for the test.

Turned all the other extensions off but still the same. I made sure to restart Chrome.

Default Chrome Bookmarks Sync is turned off?

If yes:

I don't know than. Sometimes reinstall of EverSync and Speed Dial help when there is no specific problem.

You can backup all you dials and bookmarks and try to reinstall. 

Did as you instructed but problem still there.

Oh well, thanks for trying.

I tried with a new account on Chrome and it worked fine. I guess EverSync doesn't support multiple browsers? I was hoping to keep my Firefox and Chrome bookmarks synced.

The image below is from your homepage. So what's up with that?