Ctrl+Home short cut overrides text area shortcut. (Opera/Windows7)

Lukasz Kusior 9 ár síðan 0
Ctrl+Home brings the Speed Dial screen. This is great. The issue is it makes it in current tab (Opera) so all my form input is gone (I use Ctrl+Home to jump to the beginning of the text area).

Is there a way to change or disable this short-cut?

I am not even sure it is FVD Speed Dial's short cut, but when I disable this single plugin my forms work as usually (Ctrl+Home goes to the top of current text area widget).