+4

No 3d

Harald Øhrn 6 years ago in FVD Speed Dial - Chrome • updated 6 years ago 55

Suddenly the 3D was gone. I have done what`s suggested in Chrome://flags, but no luck. What to do?

Problem is that I also have problems with Eversync. I never stops syncing my Bookmarks.I`ll make a backup and get back to you when I have merged all my speed dials.


Did not help to reinstall. Also reinstalled EverSync

I want to add that I have set flags to default and then enabled Override software rendering list.

if you set it back to disabled. will it help?

I also have the newest nVidia driver v.331.65

if you set it back to disabled. will it help?

After re-installinig and syncing, my background picture is gone and I only have a white background. Looks terrible! Where can I find my old background picture?

You could have warned me that un-installing on my desktop PC would un-install on my laptop too? 

Now all my Speed Dials are gone om my laptop, and the background picture too! I already told you 

that I had problems with eversync. It never stops syncing...


How do I make the Syncing on my laptop stop, so I can get it from the local backup?

On my laptop, every button on this page is grayed out, so I can`t get to the local backup: 

Can you try it on desktop computer. Will it work.

Can you check, maybe your are in incognito mode?

Not in incognito mode, and I dont have the same speed dials on my desktop computer because eversyck is not working as it`s suppposed to. I had a backup that downloaded with 268 speeddials on my laptop, but after it was finished downloading, NOTHING! How to get it back??? And pleas answer my other posts above also..


Did you disable Chrome default sync of bookmarks?

And I will not trying to download to my desktop and loose the speed dials there too!!! It contains moths of work! This is a HUGE PROBLEM!!

Did you disable Chrome default sync of bookmarks? yes..


In Speed Dial rollout on my desktop, it now says Speed Dial (268) but there are no dials..
OK. I got it working on my laptop, back to the other one ;)

The "eye" in the roullout was turned off for some reason..

But this backup was from 12/11/2013, and therefore not all my dials.. But it was the latest I had..

Anyway: How about that 3D and background picture? 


what is that? can you post the screenshot?

>> The "eye" in the roullout was turned off for some reason..


What's going on right now with your speed dial. Still the same, no 3D not background?


No 3D, and found the background on external HDD where I had a backup, so now it`s only the 3D, unless you also can help me with EverSync ;)

try some basic troubleshooting:


-restore to chrome default theme and restart

- turn off all extension except ours and restart

- do you have firewall? try to turn off, maybe it blocks connection to our server

- re-install chrome browser. some users reported us that it helps when there are bugs that doesn't have particular explanation.


also, did you do that?

http://www.youtube.com/watch?v=Dm9BDlk5oxI

Can`t I just send you a dump file or something useful to you, and you can look in to the problem. All this waiting for your answer is driving me crazy and it`s 2 AM here so I need some sleep soon.. 

-restore to chrome default theme and restart - Done that already 

- turn off all extension except ours and restart - Does not help

- do you have firewall? try to turn off, maybe it blocks connection to our server - Does not help


- re-install chrome browser. some users reported us that it helps when there are bugs that doesn't have particular explanation. --------------------------> 


What are the consequences of doing this? Am I going to loose something? 


And yes: I had the Bookmarks sync OFF. But I turned it on again now just so I don`t forget, since Eversync is not working for bookmarks. We are still trying to fix the 3D right? 

As said, I need to know what the risk of reinstalling are? You did not tell me about the problems I would run into when I re-installed Speed Dial.. ;)

OK. Re-installed Chrome, how do I get all my extensions back? 

And it did not get my 3D back :(

My extension are back. Just took some time to load .. What now?

BTW: EverSync is not back...

Are you serious? I told you it`s in the middle of the night here and I could use 

some sleep, and you let me sit here and wait for you for more than an hour? 


NOT GOOD! :(

Hi, this is Sunday, not working day. I do my best.


Did you get Speed Dial back?

Reinstall Eversync and should get back.

Hi Thanks. What happened to the other person+ Just dissapared and let me sit here waiting for hours? :(  

Well: Yes? But it`s still not in 3D.


Can you switch from standard to 3D theme? Maybe right know you have standard theme activated?

No, well I can, but I get the same screen about adjustment to chrome://flags

The one with the annoying button that says: I don`t want to be cool. Switch to Standard View.

BTW: one more thing is to try:

Create new user on your PC

login with new account. There will be completely new Chrome. Try to install our extensions. If you have same problem, looks like you have something wrong with your laptop.


The last solutions is:


 We can try next two days to do following:

Our coder will remotrly connect to your PC via teamview program:

teamview.com and check your laptop. 


We do not have many users who report same bug, looks like that you have something with your Chrome browser or laptop.




It`s my desktop PC that have prblems

I have re-installed chrome, EverSync and Speed Dial

"

We can try next two days to do following:

Our coder will remotrly connect to your PC via teamview program:

teamview.com and check your laptop. " 


I`ll go for this if you can make it happen :) 


Just remind me to make a restore point ;)

What hours will this happen between? It`s 4 AM here, what time is it where you are?

Speed Dial is in 3D when I go to another user.. (Guest)

I'm in US. Right now is 4.37 pm 

We can do that during working hours..

send me email at fvdmedia@gmail.com

when you will be ready for the teamview. I will send you instructions how to setup.

Spent hours yesterday getting bookmarks. Restarted my laptop today. Go to Chrome, new tab and it's like nothing happened. It's just not there. Can't find the page. Don't even know where to start. A litttle PO'd. I know the product is free, but my time really isn't. Not happy at all.

Make your own thread! This is about 3D...