+1
Under review

Everhelper stop working (Chrome)

Giorgos 12 months ago updated 12 months ago 2

Hi,

Everhelper that I use for bookmark sync, has stopped working for about one month or smth.
I tried a lot of things but nothing worked. 
The sync button when you go to "my account" is greyed out and if I am not wrong previously was blue or green.

I tried deleting my account and registering again, but the remove account button down right doesn't work.
Thus I tried creating an account with different mail but the outcome was the same. 
After the initial sync the later tries manually or automatically do not work.

Any ideas?

Image 2618

Under review

Hi

Could you send screenshot with gray sync button?

Hi,
Thank you for the reply. It is on the screenshot above. The button is named "Bookmarks". If I am not mistaken when the extension was working normally this was green. 
Nevertheless, the problem I saw in the Chrome extension store comments is not only mine. There are a lot of users experiencing the same. After the initial sync, no other works manual or auto independent of if you add or delete a bookmark...