Under review

Speed dial NOT using the link I entered but another

J G. 1 year ago updated by ikeeki320 1 year ago 4

I created a dial with the link https://smile.amazon.com. For a long time, this worked fine. I don't know when it started happening, but instead of going to the link I entered, I am sent to https://www.amazon.com/?&tag=admarketus-20&ref=pd_sl_a00010D966AD2E2A61536BEBD0. The point being, that I am sent to "www" and not to "smile."

That means that the orders I place are NOT being placed correctly and the donations won't happen.

I have tried deleting and re-creating, all to no avail. Changing or removing the preview has no impact.

Bottom line, I am not actually going to the link I entered and something is causing it to be changed.

What can I do to fix this problem?

Update: it ONLY happens in Google Chrome. The problem doesn't happen in Firefox or Opera.

Under review


Do you use sync feature? Could you try to reinstall extension?

I was having the same issue and do use the sync feature. I uninstalled the extension, re-installed, and restored my dials backup and everything worked again. After restoring all of my other settings it still worked


(1) I have a free account, not pro. How do I back up and still uninstall without losing anything?

(2) Are you suggesting uninstall both extensions? FVD Speed Dial and EverSync? Or just FVD Speed Dial?

I have a free account as well.

1) Go into settings and in the first tab, Global Options, you will see an import and export button. Clicking export creates a clipboard entry for all your settings, except the custom images as noted when you are doing it. After you uninstall and install you simply click the import button and paste what you copied into the box that opens up. I would also suggest you go into the Eversync tab and sync the dials and/or bookmarks. Since you have a free account you aren't able to do a full backup. What I also did was make sure all my settings in Firefox were how I wanted them so I could refer back to that if needed because I think a few of the settings didn't come back quite how I had them, After reinstalling all of my custom images came back because I have everything synced.

2) I only uninstalled and re-installed FVD Speed Dial