Under review

blank page on firefox

Dubyel 4 роки тому оновлений 4 роки тому 6

Refreshed Firefox to get embedded links working.  Reinstalled FVD Speed Dial and Synchonizer.  All other add-ons working fine.  Speed Dial page now just appears blank.  System Info:  Windows 10 1809 OS build 17763.973 (Controlled by IT Dept) Firefox 73.0.1 (64-bit)  Here's a screenshot.

Image 2329

Under review


Do you use any cleaners? Could we try anydesk.com ?

I don't use any cleaners that I am aware of.  My computer is on an administered system, so I can't use Anydesk.  My Speed Dial worked fine before I refreshed Firefox to get embedded links to work again.  All my other add ons seem to be working since they reinstalled  I also got our IT guy to completely uninstall and reinstall Firefox to see if that might help, but it didn't.

Speed Dial still works fine on Chrome on the same computer.  I've been a Firefox user for many years, but the changes they have been making lately in the name of "security" have rendered it unusable to me, so I am pretty much just switching to Chrome or other Chromium-based browsers.  I guess Firefox will be really secure when no one is using it.

One other question - although my Speed Dial is turned on, the icon in my app list still appears gray instead of color (see below).  I've tried turning it off and on and even uninstalling and reinstalling, but no change.  Is that normal?  It's in color on the browser bar.

Did you try on new Firefox profile? Maybe current profile is corrupted.

I logged out of my Firefox account and restarted my browser.  No change.

I logged out of my Eversync account and logged in with a different account. Went through whole process of removing and adding Speed Dial App again.  Still not working.

That seems to have fixed it.  Thenks very much!