Under review

Opps, Error getting title

David2020 4 years ago updated by Papa Bear 2 months ago 10

The majority (but not all) of my speed dials started showing the blue sad face with the message "Opps, Error getting title"... this started yesterday and got worse today... trying to refresh the dials did not work, so I tried doing a local restore going back several days and I still got the same issue... so I purchased the Pro version and did a restore from the server, and I still have the same issue where I get mostly all blue sad faces... I use up to date version of Google Chrome...  is there a solution or fix for this issue? 

Under review


It is bug of Chrome. We have fixed this problem and waiting approval from Google.

It would really be nice if you could support your extension.

The problems haven't disappeared yet.... :/


Hmm, could you send more details?

The dials can be set to manual, but auto refresh just spins until it says "Ops error getting title".  Then the dial displays a blue sad face.

The same issue just started for me and it keeps getting worse.  Any thoughts on what to do to fix this?

I have the same issue as these guys had 2 years ago.  Any fix in for it?

Same issue here ... Fixes?

It has been a month and still no reply ... Perhaps Nimbus is no longer in business.

Is Nimbus Web still around?