0
Under review

Не работает eversync. Пишет неправильный логин или пароль.

Vasya 1 week ago in EverSync - Chrome • updated by Ponderosa 6 days ago 19
Under review

Приветствую

Попробуйте переустановить приложение.

в everhelper заход нормальный, а расширение eversync выдаёт ошибку

решение будет?

Вы не делали блокировку cookies?

Мы можем попробовать https://www.teamviewer.com/en/ ?

И попробуйте сделать рестарт браузера.

Если вы меняли настройки cookies и запрещали их. То попробуйте добавить в исключения урл [*.]everhelper.me

ничего не блокировал и не менял, расширение явно конфликтует с браузером хром

нажатие на кнопку fvd synchronizer выдаёт ошибку пароля или логина, нажимаю на  выйти - реакции ноль 

Откройте страницу - chrome://settings/content/cookies

У вас опция Блокировать cookies активная - http://nimb.ws/6LxeQa ? Если да, нужно сделать её неактивной, потом сделать рестарт браузера и попробовать снова.

Всегда эта опция была включена - проблем не было. Отключил-заработало расширение. Очень странно.

Hi Nimbus Web,


I am having the same problems with EverSync. I am currently running Google Chrome Version 71.0.3578.80 (Official Build) (64-bit) on my MacBook Pro running High Sierra. I have auto update turned on in the chrome browser setting. It was 70 something before this update.  Early last week everything was working just FINE on verison 70.


This morning I went to sync my Bookmarks and Speed Dials I clicked on the EverSynce toolbar icon the sign in screen came up.  I put in my user name and password and an error came up with sign in errors.  I tried multiple times with the same results.


I then attemted to log into the EverSync main website at  https://everhelper.me/client/ and got in without any problems.


I am holding off on reinstalling the app until futher notice.  I do not want to lose nay of my data.


I hope that helps,


Ponderosa 


    

Hello

Go under Settings->Advanced->Content Settings->Cookies->Block third-party cookies.  If you scroll down the page and add [*.]everhelper.me to the Allow section, it will start working again.

Hi Nimbusweb,

I added everhlper.me to Settings->Advanced->Content Settings->Cookies->Block third-party cookies, under the ADD section as you suggested and here are the results.



When I use the SYNC App I can log into the EverSync Login screen without any problems which is followed by this screen.  So far so good.



At this point I am able to Press the Speed Dial (above screen image) and it brings me to the Manual Sync screen image shown below.


At this point I am able to Press Speed Dial and Bookmarks and Backup both of them Without Any Problems.



When I attempt to Upload eIther the SpeedDIals or the Bookmarks, I receive Sync errors and Login errors shown in the screen Images below. 


As you can see SYNCING and Logging In does Not work and causes an error.  This does NOT make any sense to me as I demonstrated at the begining of this text, I was able to Log into the EverSync LOG ON Screen.


I can Log into the https://everhelper.me/client/ EverHelper Website without any issues at all. 


I have cleared the Chrome cache, rebooted the system and tried numerious times to try to get this to work. I have not attempted to delete the APP and reinstal it yet.  I ahev never done that so far since I started using this APP and I DO NOT wnat to Lose my data.  I relaize that it is backed up on EverSync, but I am not confident it will work now.

 Any other Ideas?

Thank you,

Ponderosa

Hi Nimbusweb,

I prefer not to remote into my laptop right now.  If I change my mind my mind I will let you know.

Please note:  If I turn off Third Party Cookies everything works fine.  I see that others are having the same problems logging in.

Thanks you,

Ponderosa

Hello

Yes, but adding help to other users is everhelper to exceptions.

Hi Nimbusweb,

I cleared out my Chrome browsing history/data to start out fresh today.  I turned on the Block third-party cookies setting in Chrome and added the [*.]everhelper.me to the ALLOW exceptions option section.

This time to my Surprise, it Works Now.  I can log in using the SYNC App and Upload my SpeedDials and Bookmarks. 


I have no idea what was going on the past few days, but it is working now.  Go FIgure.

Thank you for your input.

Ponderosa