+1

When starting FF, ...

Noah H. 1 month ago in FVD Speed Dial - FireFox • updated by Gleb Khegay 18 hours ago 15

... either a blank page shows, or, "about:newtab" page shows and switches shortly to FDV speed dial page.

After initial start, all is fine. I have the latest FF.

Does it happen repeatedly? Have you tried to restart Fvd speed dial?

It happens Repeatedly.
Home page is "about:newtab".

When starting FF, the default newtab displays. Then after about 2 sec FVD takes over.


I did uninstalled FVD and reinstalled it again, but no change.

Please check whether this option is ticked or not: http://nimb.ws/JYG6Lf

What is the version of your Firefox. What kind of addons are installed besides FVD speed dial. Probably, they are affecting each other?

FF Ver. 63.o (64bit)

Home page - custom URL  about:newtab

Other addons that could be related - EverSync

I had another start page from your company, LSP, that was actually disabled. I removed it anyhow and it did not make any difference.

I also try to use the URL of the FVD page (using current page). In that case FF opens with a blank page and stays blank.

Thank you for your help

So,is FVD speed dial working normally now? 

oh I for got. Naturally the mentioned option is selected.

No I do not think it works normally as it used before.

Previously, when starting FF, FVD would immediately display the quick dials, independently of what the home page of FF was set to.


You have the latest FF and the latest version of FVD.

So please tell me how should I set it for normal operation.

Thanks before hand

Login for what?


I tried with all other add-ons disabled. same results.

I tried with LSP instead. Same results.

Thus it must be priority problem between FF and FVD/LSP.

I have the latest WIN10, latest FF and latest FVD..

Note: If I choose for FF home page the address of open FVD page ("choose current page"), FF starts with a blank page and stays there (until I close it)...

Again. Please tell me how you do recommend to set FF home page. 

Your login for FVD speed dial. Your e-mail that you use to login. 

New observation:

When clicking Home button in FF, the home page comes up (I have about:home) and FVD (nor LSP) takes over. Not until I delete the Home page.

NoahH@skylark.e4ward.com

This is for everhelp and fvdmedia.userecho.com

PssWoed: Bilbo#365

Hello! What behavior do you expect?

Simple:

FVD is supposed to be a replacement for a start page

So

It should open immediately when the browser (FF) starts, and when I press the "home" button on the browser,
and when I open a new tab,

UNLESS I opt not to has this done.

This behavior was fine until recently. It got corrupted

after either last FF upgrade or FVD upgrade.

ANyhow. presently with the latest versions of FF and FVD

(FF home page is set to "about:newtab

"show speed dial on startup" is checked),

starting FF displays FF's default home page for a couple of seconds, then changing to the FVD page (this is irritating). 
If I press the Home button. I just get FF's default home page and it stays as is..

Thanks for trying to help

1
Go to the extension settings and copy the address
http://nimb.ws/H1W7qP

2
Open Firefox Settings
http://nimb.ws/cokXtr

3
Select Home page settings

Replace options.html with newtab.html
http://nimb.ws/CMxYdg