0

FVD has become very slow. Old versions were much better.

A&B 2 years ago updated by Gleb Khegay 2 years ago 1

You can install old XUL version 23.3.1, but you should use Firefox 56 or eariler one.


https://addons.mozilla.org/en-US/firefox/addon/fvd-speed-dial/versions/