Hi. Could you make a video of your bug? We will try to find a solution to your case together.

Make sure that you click Apply changes button


thank you for trying to help me.

I clicked on the Apply changes button each time i tried to change the background. But nothing happens. I disabled the ad blocker too, but that does not change anything either

Here is the video :  Video via WeTransfer

Each time I click on the button Apply changes.

I prefer to avoid screen sharing with someone I do not know, I'm not comfortable giving access to my computer remotely. Sorry for that.

you've delete video. Could you upload it again? or send to to gleb.khegay@gmail.com

Here is the video again : https://we.tl/t-qdMTbiqOn6

The link will expire after a few days :)


I think I was having the same problem in Edge. Local files or from url both didn't work.

The "Save changes" button seemed to give no reaction. The dialog didn't go away. I tried to log out then selected the background from url and clicked "Save changes". This time the dialog went away and the background was changed successfully. But if I log in, the "Save changes" button doesn't work again. The refresh button works with "from url" and I can see the image, but the image doen't change when select from local files.

I found some pictures that can replicate the problem. 


No. 1 works. No. 2 doesn't work anyway. No. 3 works after No. 1 or 2 selected.