Under review

SpeedDial lags Sync lags badly on Firefox

Nikilet2 5 years ago updated 4 years ago 10

The title really says it all. It takes such a short time to sync speed dials and bookmarks on Chrome, but that is not the case on Firefox. And the time really varies. One time it might take forever and the next time it will be much less.

Show us Console (Ctrl + Shift + J) while long syns processing.

Actually, your response is quite late. It was ages ago that I posted about my trouble. The situation now is that it's working on Firefox, but since this newest update of Chrome's the page where you sync won't even open. When you click that icon that should open the sync page for dials and bookmarks, there's a little flash and for a second you can see that page but it's just that quick flash and then it's gone.

Under review

It is strange. Can we try https://www.teamviewer.com/en/ ?

I'm not comfortable with the teamviewer option. Firefox did just sync bookmarks for me, but now I'm back to a problem I had ages ago where when I try to sync dials it tells me I have to downlaod the new FVD start pge 3D. So I click on it and it is added to Firefox and I click on SpeedDial and I get the same thing.

Ok, can you record video with problem or send screenshot?

I already sent you a screenshot, but I haven't heard anything so will attach one here.

This is the craziest thing I have ever seen. I just opened my SpeedDial page, which was not working as usual, then logged in here to post, clicked back on the SpeedDial page and there it was. I'm scratching my head ... and happy to see it working.

Sorry. I have to backtrack here. I had my Chrome browser open, and it works in tht browser. It's the Firefox browser I'm having trouble with, and it's still broke. But it's gone from what I described above to showing that I need to download FVD SpeedDial with 3D mode. I have already done that. I will attach a screenshot of both my SpeedDial page and my Firefox Add Ons which shows that I have the correct FVD SpeedDial.

It looks like that you open separate EverSync addon. Disable it in Settings and use EverSync that's built-into FVD Speed dial addon.

The reason I installed/tried to use eversync is because the one built into FVD was not working, so I thought maybe that would bump things in the right direction. In any event, at least on one of my computers I uninstalled FVD and then reinstalled and it's back to working. I think that's on my laptop. But haven't checked on my desktop yet. Seems like it works for a while and then it quits.

Please, reinstall FVD Speed Dial addon with built-in EverSync and try again. If it still doesn't work, please describe us what happens in built-in EverSync? Show us screenshot of your problem.

Both computers are now running the FVD on Firefox correctly. Thank you.