0

SpeedDial favicons are not showing. All I see are white backgrounds.

rtevans 2 года назад в FVD Speed Dial - FireFox обновлен Nasim Sadikov 2 года назад 11

I tried to fix this issue once by deleting my Firefox profile and creating a new one and it worked. This method doesn't work anymore though. I also tired refreshing Firefox, redownloading my speeddials, and using a different account but nothing worked.


After the problem returned for the second time, I noticed it happened after syncing my Firefox account. Any ideas on how to fix this? Thanks.

Write your login here please. What OS, firefox version do you use for synchronizing?

Hey I tried the other addon you recommended for alternating backgrounds and it seems to be working fine so far and the favicons are visible. Thanks.


Is there a way to delete the comment with my info?

This is the screenshot of your browser. As you see we didn't have any problem.


Probably, your profile file storage is damaged. This happens in Firefox. 

We advice you to create a new profile and try to setup the Speed dial. 

To create a new profile: Start - Run - "Firefox - p" in the new window you can manage your prfile. The firefox must be closed while you are doing this operation. 


Try this please. I will make screenshots with easier steps soon.

As I said in the main text, I tried twice deleting my profile and creating a new one. The first time it worked but the second time it didn't. It doesn't matter anyway as the LSP addon is working fine for so far. Thanks for your time. 

I hope your LSP addon will continue working. If it doesn't work again, please inform us here. We will try to find solution.

Сервис поддержки клиентов работает на платформе UserEcho