0
Under review

Firefox 57 how to set FVD as Startpage

ProllDoll 4 years ago updated 4 years ago 10

with the new update of firefox my old addon from FVD Speed Dial is gone...or old. I had to take the never one. Don't ask me why, I don't know. Now i have the problem to set FVC Spedd Dial as startpage for my FF 57. Is there a new entry to set in FF as Starpage in the settings of FF or is it a Bug from FF?

Under review

Hi,

Update extension to the latest version:  62.8.5 or Higher
https://addons.mozilla.org/en-US/firefox/addon/fvd-speed-dial/

This is the simples option, not always help but we encourage to try. 

- Copy and paste in address bar about:support  
- Select following http://nimb.ws/Vm5pjy 
- Rename this folder to any name and restart Firefox http://nimb.ws/awxfuW BUT don't delete it. Just rename it, for example Storage_OLD

Here is VIDEO
http://nimb.ws/XrkKQ2

If it won't help, let us know.

for me it doesnt work. i just get a white screen when i reopen FF. first of all thre is the mozilla startpage..an afew seconds later there ist this white screen from FVC Speed dial. So.... it doesn't work. its the same then before but just crushed my entire FVD Startpage. I chenged it back to old.  Sad story. there has been a adress line in the past before FF57. And i never saw the FF startpage. it instantly started with FVD Startpage. So is there an adress line to type that i could get exactly the same solution.

i have 64.1.3 FVD Speeddial

If it didn't help:
Roll back the old folder - rename it back. 

Just update the extension if you don't have the latest version. Also, you need to upgrade to FF57+
https://addons.mozilla.org/en-US/firefox/addon/fvd-speed-dial/

 
You will need to do following:
Option #2 or #3
https://everhelper.me/help1.php

Unfortunately, you can't keep older version for a long because new FF57+ will automatically disable it. There is nothing we can do, that's how Firefox team implemented. 
We try to fix everything that is possible.

Also, use synchronization in Speed Dial settings to backup and restore dials.
http://nimb.ws/WPsF4f

Thank you.

it still doesnt work for me ... cant set it as startpage. When I start FF. first thing i see is ff starpage and a few seconds later it switches to FVD SpeedDial. it takes way too long ...annoying.

Hardly works at all for me anymore.  Won't load correctly.  Slow.  Can't set as start page.  Tab won't stay pinned.  I've moved on to Speed Dial 2 extension - not quite as sophisticated, but it WORKS!!  It will have to do for now until FVD gets the bugs worked out.

+1

To make speed dial your homepage you need to do the following:


1
Go to the extension settings and copy the address
http://nimb.ws/H1W7qP

2
Open Firefox Settings
http://nimb.ws/cokXtr

3
Select Home page settings

Replace options.html with newtab.html
http://nimb.ws/CMxYdg

nice try, but all I get is the settings page of FVD and not my dials....


+1

Did you replace options.html with newtab.html in URL?

overread that.. sorry. its working now. great. thx.