0
Under review

I think my SD Sync has sunk!

Scott88 6 years ago updated by nimbusweb 6 years ago 14

I got a new PC and trying to sync but it's not working, I've let it run for hours and has only loaded about 10% of what I have. I've stopped and restarted several times, no help. I've had this problem before with my laptops but not this bad, at least with them I got most of my saved sites.

NOTE: Running on Google Chrome - Windows 8

Under review

Hello


Did you press on the Download in EverSYnc?

No, I pressed the "Merge" button, When I shut down my PC and reboot, it starts over again with only 6 sites saved and only 2 folders showing, "Popular" and "Default". Should I do "Download" the first time on a new PC?

Hello


Yes, pleaese try to use Download.


Do you have any antivirus on your PC?

Yes, Avira and Bit Defender.

Please try to disable Avira Real Time and try again.

Let me try the Download first.

Okay, so I turned off both antivirus programs and ran Download - Overwrite Local Data, and it actually finished! and it loaded most of my sites but I still have a couple of groups that are empty and some others that didn't get them all. Any way to fix that?

Yes, Okay, let me open my laptop and re-sync though's dials, then should I "Merge" or "Download" again on my new Desktop PC?

We made some changes in the server. Please try to Download again in new PC.

Okay, Thank you so much! I have things to do today, but I'll let you know what happens ASAP! Thanks again. (Scott)

WooHoo! I had to disable Avira on my Laptop to merge Speed Dials to Server, and it worked! I believe I have all of my Dials on my new desktop. Thanks for your help!