0

Running FVD_Downloader_Module_1.0.8.msi: DLL required for this install to complete could not be run

DKP 6 months ago in FlashVideoDownloader • updated by oho 1 month ago 3

When running FVD_Downloader_Module_1.0.8.msi, I get "There is a problem with this Windows Installer package.  A DLL required for this install to complete could not be run.  Contact your support personnel or package vendor."  That is ALL the information given.

What windows version do you use? 

The module 1.0.8 doesn't work in XP and Vista. Because they don't support ffmpeg

Comparing files y.msi and X.MSI

FC: no differences encountered