0

Problems

Ivan Ivanovich 5 лет назад обновлен 5 лет назад 2

I've lost 3+ years worth of tabs.

Firefox will automatically close immediately after checking for updates for add-ons.

Disabling FVD prevents that from happening.

I am using version 56.

Please revert.


Also please don't respond with;

Hi,

This is the simples option, not always help but we encourage to try. 

- Copy and paste in address bar about:support   - Select following http://nimb.ws/Vm5pjy  - Rename this folder to any name and restart Firefox http://nimb.ws/awxfuW BUT don't delete it. Just rename. 

If it won't help, let us know.


^ This does not work.


And please don't tell me to install eversync. 


Just revert, nothing you did with this update is worth shit to anyone.

We got many error reports, rolled back to the previous version. Just reinstall the extension.
https://addons.mozilla.org/en-US/firefox/addon/fvd-speed-dial/

Once we finish fixing major problems, we will launch a new update. Most likely you will have the same problem again.
You will need to do following:
Option #2 or #3
https://everhelper.me/help1.php

Unfortunately, you can't keep older version for a long because new FF57+ will automatically disable it. There is nothing we can do, that's how Firefox team implemented. 
We try to fix everything that is possible.

Highly recommend using EverSync to backup your dails.
https://addons.mozilla.org/en-US/firefox/addon/fvd-synchronizer

Thank you.

I appreciate the quick response at the very least.

Сервис поддержки клиентов работает на платформе UserEcho