+1
Under review

Using Chrome in Win7. I have turned off auto update but it keeps on turning back on and setting itself to 1 minute. This means that it is constantly cycling through every page on my speed dials. Help!

Phil Evans 7 jaar geleden bijgewerkt door NgocAnh Tran (ngocjam) 7 jaar geleden 3
I like it but this is impossible ....
Under review
Hi, we will check it
In Eversync settings there is button "Turn off auto update"
try to press it.