0
Under review

The option stop openning up in a new tab is missing

thaaanks1 5 ár síðan updated by nimbusweb 5 ár síðan 1

The option stop opening up in a new tab is missing

Under review

Hi,

This is the simples option, not always help but we encourage to try. 

- Copy and paste in address bar about:support  
- Select following http://nimb.ws/Vm5pjy 
- Rename this folder to any name and restart Firefox http://nimb.ws/awxfuW BUT don't delete it. Just rename. 

If it won't help, let us know.

Also, if you don't see welcome message but settings get rest, that will be fixed next update soon.