À l'étude

Sync won't complete

Nikilet2 il y a 5 ans mis à jour il y a 5 ans 9

I don't get any error messages but it just keeps running and running and never completes.

I'm using Windows 10.

À l'étude


Can you describe this errors or send me screenshot?

At the time I posted above, I had received no errors. It appeared to be running as normal but after it had been running 15 minutes I knew something was wrong. I tried several times with the same result each time. After posting I tried one more time and this time I got the error "Sync Failed." I restarted and am just about to try again. I will let you know what happens.

P.S. It's been running now for at least ten minutes and still hasn't completed. I haven't gotten the failure warning yet but it's not going anywhere. Just running and running.

Please tell me your antivirus.

I use Emsisoft; been using it ever since I first started using EverSync.

Do you try try to download or upload? Do you sync bookmarks or dials?

On this computer, I'm trying to UPLOAD BOOKMARKS. Then when I go to my other computer I will select the Download option.

I have no clue what happened but it just advised me that "Sync Successful" so I guess the bullet is dodged for now.

Problem on computer where do try to Upload bookmarks?

I don't understand your question. I have a desktop and a laptop, both running Windows 10 Home, both using Chrome, both with the exact same security software ... When I upload on one computer, then I download on the other computer. Or, since Firefox is my second browser on both, I always download on the Firefox.

I don't think it was a problem on the computer. I actually wonder if the problem is with Chrome. Seems this browser is getting worse all the time. So disappointing because it used to be so good.