0
Under review

firefox option

Fábio Yamada 4 years ago updated by nimbusweb 4 years ago 11

In Firefox the "FVD Speed Dial option" window doesn´t have the scroll bar, and there are some options in the end of the page that it doesn´t show. In Google Chrome it's correct



Another issue, in the "Global Options\Main\Speed Dial Preview Settings" the "Set Auto Update" and "Turn off Auto Update" buttons, doesn't work in Firefox, and in Chrome they work..

By the way, great job with this app!



Hello! What do you mean by "doesn't work"? Can you show us on video or screenshots? You can't click on them? 

I checked this in latest Firefox on Windows 10. Everything works fine.

Yes, this options is shaded and I can't click on them.


All the softwares are up to date, in the video I show you the versions of Windows, Firefox and Chrome in my computer

what is you screen resolution?

Ok, we found out what is the problem. It's all about languge. The current version is not optimized for We will fix it in the next update.

My screen resolution is 1366x768


Glad that I could help you!

Thanks

Sorry to bother, but there is a date for the update to be launched?

This problem locks my computer, because it open too many concomitant firefox windows. Unfortunately I will disable the Speed Dial extension till the update...

Or how do I use another language (English) in my Firefox (you said that in the english version there are no problems).
I am using Win10 portuguese (you can see my software versions in the youtube video).

Under review

If you use Firefox English, then Speed Dial will also be English.

How do I use another language (English) in Firefox? I looked through Options but I couldn´t find anything...

You should install Firefox on another langauge. Use this link http://www.mozilla.org/firefox/all/