0
Under review

can't prevent Speed Dial from opening automatically new browser windows in the background with ALL my tabs!

siteordo 5 years ago updated by Gleb Khegay 4 years ago 6

all is in the title. It is a real mess... of course, my browser (Vivaldi) becomes awfully sluggish and soon the only way out is to kill the process since I end losing keyboard and mouse. 

Under review

It creates thumbnails for tiles. In new WebEx Mozilla removed functionality that we used before. You can set dials to manual previews like Gallery images or your own images.
http://nimb.ws/sVm8FP

Did it. First with the general settings as described on your link. Didn't work. Did it then with each tab, one by one - 176 in all :-( ... same. And even when displaying them as a list. Apparently, I have to download or create images for each tab and link them to a local PNG. Not cool!

I completely agree. Was such a great product, its infuriating. There another speed dial but it lacks many of the other great features. Gonna be sorry to see this one go. Please figure a work around!

You can turn off auto update in setting if you don't want your dials to auto update.

But all dials need to be updated at least one time after downloading to browser.

-This calls for the suggestion to add a custom user defined browser startup auto-update delay in minutes.


-There's also consideration to add custom feature for user defined auto-update scheduled time periods.i.e. 2:00 a.m.


-Even turn off auto-update in settings and add a manual Update All Dials button on the default/home page pull down menu. This would allow the user to select the time it is okay for update all dials to happen.



Thank you for  your suggestion. We will discuss it and try to do best to make comfortable usage.


We have item in the right click menu - Refresh all