0

My FVD Speed Dial is now 2D instead of 3D

Marcus Thompson 9 years ago updated by nimbusweb 9 years ago 1

I had to re-install Chrome and now my Speed Dial is now 2D instead of 3D. I beleive there is a Chrome setting I need to change but I'm not sure which one it is.

Hi,


Right Click in Speed Dial free space, Style > 3d