+1
Under review

Bookmark Sync Weirdly Busted

Nicolas Laurent 2 years ago updated 2 years ago 4

Eversync has been misbehaving for at least 10 days now.

I mostly sync between two machines (Windows & macOS Catalina) with Firefox on them. I don't think I've synced on anything else during the interval. I have no antivirus on either, and just a firewall on Windows (doesn't block anything firefox related, turning it off changes nothing).

The first issue is that often sync takes a very long time on one or both of the machines. Like 10x more than it took previously (maybe 40s-ish).

The second is that most of the time it doesn't actually sync properly. New items are added, but deletion and moves and not taken into account. Going into options and doing 'Upload' on one side and 'Download' on the other side works (but it's long and cumbersome). 'Merge' also works, but it will add back bookmarks that were deleted on the other side.

I would swear that at some point, normal sync worked properly again (maybe after doing manual download/upload/merge?) but that was always temporary.

I have a lot of bookmarks (about 2000) and have been using Eversync as a paid customer for at least a year (if not more, I don't really remember) and haven't had any major issue with it until now. If it could go back to that way, that'd be great ;)

Under review

Hello

Do you use Firefox on both machines?

Yes, as indicated both machines have Firefox installed.
Both are also up to date (Firefox 75).

Could we try anydesk.com ?

That's unfortunately not an option for me, but I'm more than willing and able to run any diagnostic you want.

If it's better for you (and feasible on our schedules / timezones), we can even do it synchronously over IM.
Shoot me a mail (norswap on gmail) if you want to set that up. Otherwise we can keep using this forum.