+1
Under review

FVD speed dial is self-loading a set of dials on the taskbar

reetz 3 years ago updated by Clever Name 3 years ago 10

While working on whatever, I notice that saved speed dials are loading at the bottom of my screen on the taskbar.  It gave me a fright initially, I thought my pc had been taken over remotely until I tried to switch to them and they didn't open in full screen, just keep loading as if I had selected to load all of the dials in a speed dial category.  The only way to stop the process is to right click and keep closing them. It goes through the whole series before it stops. It is very annoying!  I turned off FVD and the problem has stopped now.  I first thought it was a google chrome thing but it has only stopped now FVD is disabled in extensions.  What do you recommend I do to get around this as I like my speed dials and the FVD display?

Under review

Hello

Do you mean this problem?

I don't understand your question. I'm asking for help on the issue I mentioned, where can I get help for this issue?

The link you referred to doesn't relate at all to what I'm describing. In my case the whole set of tabs shows one by one on the task bar. I cannot click on it to launch it/them, they just look like they're opening of their own accord. I will be doing my thing in another window and I can see it on the task bar going through a series of dials that I recognise as being part of a whole group of dials that I created. Interestingly, I used FVD on my previous laptop then relaunched it on my new laptop and noticed it started happening then. Somewhere along the way it must have picked up a bug. Should I uninstall it and reinstall then recover my backed up dials, might that help?

I'm having the same issue as the OP.  The Speed Dial FVD icon is randomly appearing in my Task Bar and seems to be loading several pages in the background.  The pages don't appear on my screens and I can only see their previews when I hover over the icon.  I have two instances of Chrome installed (64-bit and Beta) and they both cause this occurrence.  I have not been able to identify why this is happening.

+1

As Reetz eluded to, what the hell does that have anything to do with the issue I'm having?  Please recheck what?  The words "Task" and "Bar" don't even appear on that "help" page.  Please read my issue and respond with a corresponding resolution!

Did you see this screenshot - 

It is problem about you speak.

+2

I see I'm not the only one having this issue. I don't understand your response again, "It is problem about you speak." That is not correct English that I understand!

Instead of referring me/us to a link, could someone pls just converse in this post for options to try. What you picture alludes to is one example, in my case it's multiple sites loading briefly, if I click on it, nothing opens, it's more annoying than anything and distracting while I'm working in my open web page or document! Also this is taking too long to troubleshoot!

+3

Turning off the Auto Update fixed my issue.  Go to Global Options, Main Tab and Turn off auto update.  Once I did that, the random loading page/icon stopped appearing!