0

speweddial with linux mint 19

skm 4 years ago updated 4 years ago 2

i am using linuxm mint 19 with firefox 61.0.1 and all i get us a message that i need to update firefox.   i am running the latest version for minux mint that i know of.  FVDspeeddial works on my other computer that is running version 59.0.3 under slackware so why do i get this error?

looking closer, the error message is that fireefrox settings need to be updated, specifically firefox needs to be set to remember history and/or listed in exceptions. 

So I checked and firefoxis set to remember history and there is no "exceptions" section under history.


There is an exceptions section under cookies--could that be what they mean for me to update?  It is not clear because the exceptions to cookies list is asking for a web url, and fvd speeddial is an extension and the directions on the error message do not way what web page to list as an exception.  Can someone help me figure out what web page to put in the exceptions to cookies to try it out and even see if that helps?


simple question creally  what do i put in the exceptions list?   


what web url exactly?