0
Under review

Nimbus Notes Chrome Addin - if activated specific Website won't work (Javascript)

M. Doerig 8 months ago in Nimbus Notes - Chrome • updated by nimbusweb 8 months ago 4

We noticed the following behavior ,wenn the Addin "Nimbus Notes" was active:

- a company internal Website was not running as expected, when inspecting thru Developer Console it generated some Javascript errors. When disabling "Nimbus Notes" the Error was not active anymore.

I tried to disable all Options ,but still the same effect.

Under review

Hello


Please tell me url of this site and screnshot of console.

Hi unfortunately i can't provide you this information ,because it's a company internal website (not public available website).

I'm also not to allowed to share details about the javascript used on that website.

The error message seems to indicate that something is missing (aka Variable or Values)

Is it possible that that website uses a global variable scope that overlaps with the Addin?

Or what is the reason that even can happen with an Addin (i understood if it was happening with an Addin that blocks javascript or modifies it)

I've tested it several times, it only appears if the Nimbus Notes Chrome Addin is active, and it doesn't happen if your addin is disabled.

If I can provide you further information, i will try.

For me the case is solved by disabling your addin, but i thought you wanna know that such problem has arisen.


Hello


I sent your information to developer.

We updated app. Please recheck.