0

Firefox won't install Nimbus; "FF cannot modify needed file"

John M Wermuth 3 years ago in Nimbus Capture - FireFox 0
I'd like to install Nimbus, because I need a way to capture and save some web pages. I do not know what file FireFox refers to when it says it can''t install Nimbus; it cannot "modify the needed file".