0
Under review

After sync I lose my most recent edits in the open note

Matěj Morávek 2 years ago in Nimbus Note - Windows OS • updated by nimbusweb 1 year ago 21

I was typing a note in teh desktop app and suddenly, after automatic sync half of the text was lost. Same thing happened when I chose to sacn manually - the text I wrote since last sync got lost. This never happened before so I am befuddled what I am doing wrong?

Under review

Hello


It is very strange. Did you edit this note on other client? Can you send your email and name of note to fvdmedia@gmail.com ? We will check logs.

I have repeatedly the same problem: I am losing my latest edits when syncing, not systematically, but very often. This problem also appeared suddenly.

At the same time, it began creating duplicates of some of my notes, often dropping tags in some of the duplicates.

Thanks for your help, it makes the software unusable, and before this issue I was a great fan!

Hello


Please tell me your OS. Please check this version - http://nimbus.everhelper.me/setup19.01.2017.exe

Thanks, I will check the new version and report back after few days. So far I am having the problems all the same.

Thanks for your reply.

I'm working with Windows 7 Professionnal.

I just checked the version you are mentioning, I'm still facing the same issue (not sure whether it is still duplicating notes with tags dropped, but I checked that it is still loosing the latest edits).

Ok, it is problem only in Win 7 Pro. We will check again.


Please use old version - http://nimbus.everhelper.me/nimbusnote04.12.2016.exe

Thanks a lot. Indeed, the problem did not show up with the previous version.

If I can take the opportunity to formulate another suggestion: I really miss one hotkey in particular, which is the use of tab to indent (and maj + tab to outdent). I'm using a lot bullet lists, and tab is extremely convenient in this case.

We are working for new editor and will move from IE to Chrome. IE doesn't support TAB :(

Sorry to bother you again, but it seems like the problem persists even with this old version. Or better, said, I'm not really sure installing this older version really overwrote the previous one. Shall I uninstall the current version before installing the one you are mentioning? And in this case, is there not a risk that my notes are scrapped? Or is it that I should actually be using the previous update, before the one youa re mentioning? Thanks for your help.

Yes, you can uninstall. Notes's database store in other place .

The problem is already present in the version you advised me (04.12.2016, which I installed after uninstalling the latest version). Could you please let me know how I could move to a previous version?

Strange, Did lost part of note again? PLease try this version - nimbus.everhelper.me/nimbusnote10.08.2016.exe

Thanks a lot. Yes, lost part of note again, and messing up with tags (frequently, a given note is replicated, with one or more tags removed).

I reverted to the 10.08.2016 version and so far it seems good. I tried to uninstall / new install. I just installed the new versions over the old previously.

The 10.08.2016 version seems to work fine, but would you please be so kind as to let me know when the problem is solved and I can use the most up-to-date version? Thanks in advance.

Hello


We are working for fix problem.

Hello,

If I can add a remark, a really misleading feature of Nimbus is that search results encompass by default all folders including trash. It is misleading because, in the result list, trashed items are not clearly distinguished from normal ones, so that you can easily work on a trashed item, thinking it is a normal one. I suggest you exclude the trash from search, except expressedly asked for.

Hello


I agree and we have this feature in our to-do.

Hello,

Is there anything new in relation to this problem? Using the older version does not solve all problem, some notes are still being lost occasionally. I'm running out of patience and am reluctantly but seriously considering moving to another software if this serious bug is not fixed.

Hello


It is problem only on WIN7. Otther systems doesn't have this problem. Please try this version -

nimbus.everhelper.me/setup22.06.2017.exe We made some fixes with sync.