0

Firefox Version: 70.0.1 (63 bit) with Speed Dial version: 72.1.5 has Operation Issues. Not Stable at ALL

Ponderosa 4 weeks ago in Nimbus Note / MAC updated by nimbusweb 4 days ago 5

Hi Nimbus Support,

I am experiencing issues with Firefox Version: 70.0.1 (63 bit) regarding operation Issues running Speed Dial extension Version: 72.1.5.  There is a good portion of my Speed Dials that are constantly in search mode.

No matter what I do, the Speed Dials DO NOT UPDATE and settle down.  I have tried numerous times to Edit them one at a time to see if they will update and they just remain in the Search mode (The spinning wheel inside the Speed Dial).  When attempting to change the Settings within the Edit screen, the MODIFY Button DOES NOT WORK.  It is highlighted, but does nothing when I select it.  The Cancel Button always works fine. 

There is another problem which disturbs me, when I try to assign an Icon from the available list of icons or just let it search the Web for its Website data, I am unable to press the MODIFY button as it does not react to my Enter key at all.  This leads me to another issue, and that is I am unable to change the AUTO UPDATE settings because the MODIFY Button DOES NOT WORK.  In other words I am unable to Modify anything and Enter it using the MODIFY Button.  The Cancel Button always works fine.

I guess I have over 100+ Speed Dials Searching and Spinning away.  I guarantee because of all the Speed Dial Searching activity it is using up extensive resources, because I am also having issues with keeping FireFox running in a stable mode of operation.  I have to shut it down and forget it until I have time to try again.

I am also having issues when bring up Firefox where the Speed Dial Screen may Load itself or May Not.  I Do Contribute this issue to the constant Searching of the Speed Dials that are attempting to load.  Be aware that I have many additional Speed Dials Over 1000+ that over the Past week since I switched to FireFox Have Loaded and are Just Fine.  There is nothing different about the SpeedDials that are NOT Loading and settling down.

I have turned off and on the Speed Dial Extension with no change in operation.  I have Also Deleted and Re-Added the Speed Dial extension with No Change in operation.

I try to access the Setup screen and that locks up as well from time to time.  Ultimately FireFox locks up and I have to force quit FireFox.    


I have MacBook Pro Running High Sierra version: 10.13.6.  All Apple updates are Current for High Sierra and Safari.

My MacBook has 4gigabytes of Main Memory and a 750 gigabyte Western Digital Hard Drive.  MacBook Pro Late 2011


Speed Dial version:  72.1.5 (Last Updated February 23, 2020) 

Firefox Version:  70.0.1 (63 bit)

Safari Version:  13.0.5 (13608.5.12)    

  

Please Advise,

Thank you,

Ponderosa

Hello


Could we try anydesk.com ? I can't repeat this ;problem -

When attempting to change the Settings within the Edit screen, the MODIFY Button DOES NOT WORK. I

Hi Nimbus Support,

I have to much Personal and Confidential information on my Macbook Pro Laptop.

I would like too give you access to check out the reasons for these issues, but I will NOT allow access to my laptop remotely.

I will continue to see if I can make some headway by trying different trouble shooting techniques.

In the last hour I changed the Speed Dial size to a much smaller size to help minimize the need for so much Video ram.

I cleared the Firefox cache, quit all my programs and shutdown the system.  When the system came up I  opened and minimized the FireFox screen

(I typically use Full screen on all of my programs that I ran) and waited a minute or so for the Speed Dial screen to load.

When it came up I noticed on the bottom right side corner of my laptop screen a minimized FireFox screen loading up the next Speed Dial in line followed by a quick Larger screen display which then disappeared and populated the Speed Dial Icon with the Web Site screen shot and then moved onto the next Speed Dial.

This continued until FireFox displayed a banner at the top of FireFox window that the memory is running low.

The Banner stated to WAIT or STOP the process.  If I Waited the Banner would disappear and then return a short time later.  I then selected Stop and the Updating Stoped.

The Strange thing is that the Speed Dial Icons Continued to Search with the spinning wheel going on and on inside each icon.  With this action Nothing changes at all.  

When this happens I Force Quit FireFox and then bring it back up again.  FireFox loads but the screen is NOW BLANK, no matter what I do nothing changes.  Sometimes I am able to activate the Speed Dial Settings, but they also come up BLANK. 

Regarding the Edit screen, for any of the Speed Dial icons, the MODIFY button does Not Work at all when selected and is NOT grayed out.


So I will continue to try and see if I can find something else that is causing these issues.  My finial step will be to completely re-image my hard drive with a fresh copy of the High Sierra OSx.

Any Ideas on your end would be greatly appreciated.


Background:

The following all happened about three weeks ago.

Please note up and until now I was using Google Chrome Version 79+ (which ran Beautifully) and when Google Chrome updated to Version #80 and then 80+* my

system started to lockup and Acted Really Strange.  I went through many different trouble shooting attempts, multiple reboots, etc, including deleting

Chrome and re-adding a fresh copy, but nothing worked.  I even ran a Safe MAC OSx Re-Image to bring things back to normal.

I went into Safe Mode and deleted every single file related to Chrome.  The System Finally Settled Down.  When I switch to Safari everything started to work fine.

Because I wanted to use Speed Dial I loaded Firefox.  The results I received are listed in the beginning paragraph of this note.


Please advise,

Thank you,

Ponderosa

Hello

Did you check on new Chrome and Firefox profile?

Hello Nimbus Support,


I apologize for the slow return response.

No, I did not get a chance to try a New Chrome and Firefox profile.

Right after I sent the previous messages with full the explanation of my system problems using FVD Speed Dial and Google Chrome, my 2011 MacBook Pro experienced graphics hardware issues due to the dual built-in graphics card in my system.  I am still trying to figure out a workaround, but I have not been able to as yet.  My system is down and will not boot up.  My last resort will be to bring it to Apple to see what they can do.  The last time I had Video issues with this MacBook Pro Apple Covered the Repairs valued at $500 to fix.  I am not going to spend that much this time if necessary.


I hope to return back on-line soon.


Thank You,

Ponderosa