Under review

Nimbus Button Missing After Automatic Update

Caroline Russell 6 jaar geleden in Nimbus Capture - FireFox bijgewerkt door imran shahzad 2 week geleden 27
Nimbus automatically updated on Sunday, 16 February 2014. Now, I cannot locate the Nimbus screenshot button nor access it otherwise. I have disabled every extension, restarted, then enabled Nimbus, restarted and still it does not display.

Prior to the update, the Nimbus button positioned itself between the address bar and the Google search bar.

Found this add-on extremely helpful but no time to play with this anymore. Can you assist? Thank you.
I'd like to confirm the existence of this problem. The Nimbus button vanishes from the main bar every time the browser restarts; Nimbus' settings have the "Display icon on main bar" checked despite its absence. The button can be dragged back on via View -> Toolbars -> Customize but it disappears the next time the browser is launched. If "Display icon on addons bar" is enabled, that function works just fine. This happens even on a clean profile.
What version of Firefox do you use?
i have the same bug, and stills happening to me with the last FF version (29.0)
Under review
There is no addons bar in the bottom of FF. They removed it.
I have a similar problem. I just installed Nimbus, so can't say whether or not it's a problem with only the new version, but I cannot access it at all, nor can I access any preferences for Nimbus. I'm using iceweasel 17.0.10
Same here. Windows 7 x64, Firefox 27.0.1. 
Can't access nimbus settings...
Maybe the setting was turned off in earlier version, and now there are no ways to access settings (shortcuts don't function either). I tried removing and installing nimbus again earlier with no success. Maybe delete whole plugin folder and reinstall?
press cntl+shift+A, in extension manager find Nimbus extension and there will be "Options" button

There is no Nimbus button in the address bar, or on the FF Customize page. I tried reinstalling Nimbus, but now there is no longer any Options button for Nimbus in the Extension Manager, only Disable and Remove.


Please tell me version of your browser and OS.

Only Disable and Remove buttons there.
Same exact problems the the poster above. I've tried shortcuts, I've tried finding it to  add to my toolbar, tried reinstalling, right click menus, etc. 
looks like they removed this button.. I will gtransfer it to dev. team
2 weeks have passed... Any update there?

Maybe try http://www.teamviewer.com/ ? It can help for solve problem.
How exactly teamviewer is going to help me? :-/
Our developer will connecnt and troublshoot problem. Once he finds it, we launch hot fix.

they apsolutely remove the button, anyupdate make these day?


Do you use Firefox version?

Please check here - View -> Toolbars -> Customize Do you see our button here?

After restarting with firefox V 6.02 (64 bit) I have not had a problem. Only I just lost a marker I had in Spanish and when I put it back it worked again.  https://www.lacestitadelbebe.es/es

I pass it just in case to fvdmedia@gmail.com.

thanks for all!

press cntl+shift+A, in extension manager find Nimbus extension and there will be "Options" button meta tag