Enter forum description here ...
+5
Johan Stoltz 4 years ago in betterFox • updated by Issues With BetterFox 1 year ago 2

Extremely happy with the BETTERFOX plugin but for heaven's sake stop the insert in my news Widget TO WRITE A REVIEW. It is upsetting my clients and also hugely upset me when I want to see the new and this damn sign blocks out the news widget. It is extremely annoying !! PLEASE STOP THAT AS IN IMMEDIATELY.!!

+3
Luís Pedro 4 years ago in betterFox • updated by Amin Shokri 4 years ago 1

hello, because of the new firefox look, it needs a revision, it seems to be not in place and the search bar became too large and the "x" botton out of place, but it´s a good and useful app.thanks

+2
Best Contactlens 3 years ago in betterFox 0
Boo, hiss.. you are a bad bad boy "betterfox" browser...you need to go in timeout for this invasion of privacy!   When you do a google search, betterfox browser extension adds tracking on your google search for products and lord knows what else!  Because you may innocently make it part of your browser, It bypasses the Don't Track Me type of extensions for firefox so it looks like you are not being tracked.  When you search for a product on google search,  images pop up to click on like a  google shopping images do when you perform a search. When you click on the image nothing comes up exept a bad image for the product.  I suspect it tracks your click. A very sly way of adding tracking without it being detected. 
+1
Andrew Carsell 4 years ago in betterFox 0
Using google search and I select a link beyond the first page in the same tab, when page back arrow is selected, the display returns to the first page of the search instead of the location where the link was selected.
Firefox 26 for Ubuntu. All variations of preferences have been checked. No change

AJ
+1
alvin nguyen 2 years ago in betterFox 0

Hi, I just try betterfox because it says that it have load next page but all I can see that's it load with google. I went to few xenForo, VBB forum and nothing loaded

+1
Oligohome 3 years ago in betterFox 0
I can neither disable nor can I remove this add on. Using version 2.1 in Firefox 28 and same behaviors continues with 29.
+1
Newton Carneiro 4 years ago in betterFox • updated 4 years ago 1
+1
Hiếu Nguyễn 3 years ago in betterFox • updated 3 years ago 1
dose't work with firefox 29 Mac os 10.9.3
0
Ghaith Ayadi 3 years ago in betterFox 0
mode sans echec